Actions in StudioX result in an error: "Member not found. (Exception from HRESULT: 0x80020003 (DISP_E_MEMBERNOTFOUND))"


Member not found. (Exception from HRESULT: 0x80020003 (DISP_E_MEMBERNOTFOUND))

Can any one found this error

Hello, Vijay_RPA, can you please give more details? What were you doing when you got the error?
Thank you!

I am using Application card and indicating in browser and then using get text inserting into worksheet .when i tried to click on indicate …error is appearing

Furthermore, can you please give me the dependencies versions?
Do you get the same error on latest beta versions on dependencies? Try to update the packages
What Excel version do you use? We still have a limitation when using excel2010 that will be addressed in future releases.

1 Like

excel 2010 … Yep got it

1 Like

If office 2010 is what You use, then, at this point we won’t support it as office 2010 will be eos from next year aswell.

Thanks @studioX

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.

Further development was done and for now, v.20.2, we support office 2010. Please retry.

1 Like