ACME Test website not working

Yes, the website is very unstable today. I can’t run an automation from the advanced course to the very end.

hi After entering credentials in ACME it is not opening , neither showing any error messages .please look into this

@loginerror - Same issue persists, unable to login to ACME systems with valid credentials

Hi, is there any update when the testing is up? I have to finish the assignment 2 within this week.

Getting below error when uploading the report ACME Test website

acme-test.uipath.com is down and I am doing my certification.

Is there something I can do?

Hi @riddhesh_ganatra

It was fixed almost immediately. Our team is also working on a permanent solution to those recent issues.

See if it works for you now :slight_smile:

https://acme-test.uipath.com/ is down and i’m doing my advanced certification.
I’m stuck as i can’t test my workflow.
20 minutes have already been wasted.

What would happen if i can’t clear certification exam due to this ?

Hi @loginerror,
could you please help again with the same issue? ACME website is still not working

Having the same issue, was working well when I begin my test. Now that I have completed my script, I couldn’t test it.

Time ticking away, sigh.

Hi @loginerror,
The acme test website is giving the Bad Gateway error for some time now.
Glad I checked just before starting with my certification attempt.
This happens frequently with the site, can we get a permanent fix?

1 Like

Site appears to be down again…

Unable to register new account in https://acme-test.uipath.com/account/register/.

Getting this error “A seriously bad error occured. Please contact us.”.

I tried followings as per given in other posts; was no luck:

  • Clear Cache
  • Used Chrome / IE
  • Removed UiPath plugin from Chrome

Hi @gopal_1981

Is the issue still present for you?

I was trying to register with my email id which is used for UiPath Academy. For that it was giving the error.
However, i directly tried login to Acme-test with same email id (without registering it), i could able to login. So there is not show stopper for me now.

Anyways, when i try registering with same email id again, it still gives an error “A seriously bad error occured. Please contact us.”;
Actually this alert message is confusing. If it says that email id is already used then it might be more user friendly.

1 Like

Anyways, Thanks for following up.

1 Like

A post was split to a new topic: Not able to login to acme System