Acme-test.uipath.com/unauthorized

Hi Guys,

I have completed the L3, last assignement (Get vendor information) and when I run the workflow it logs me in on ACME then I get another page with this “acme-test.uipath.com/unauthorized”. Can someone help?

Thx,
Chap

Hi
yah here we need to enter the credentials


may i know what was the issue we were facing out there
Cheers @Chap_Chap

The credentials are entered correctly, it loads the page then it takes me to this url " acme-test.uipath.com/unauthorized" a blank white page.

Kindly share a screenshot of where it takes once after entering the credentails
hope that would lead us in right direction to validate this issue
Cheers @Chap_Chap

image

WHen I run the automation it logs ig, goes to dashboard then here.

1 Like

Fine i tried to reproduce the same
it works for me


kindly check with chrome once
of please add this site to trusted site in your INTERNET EXPLORER and in CHROME as well and restart the browser and try once
Cheers @Chap_Chap

Same problem event if it’s added to trusted wbesites

HI @Chap_Chap

Once you login, does it show the dashboard page? After showing the dashboard, then it suddenly get to the unauthorized page? If so, you might need to check whether you are navigating to a different URL.

Can you tell us what buttons you click once it reach the dashboard page?

1 Like

Hi Guys :slight_smile: I have managed to solve the problem. Now when it finishes downloading all the reports, from all months it gets stucked…

3 Likes

Now it gets stuck here

.

So what happens here? I mean, with what are you stuck? Any errors?

1 Like

@Lahiru.Fernando

No errors, it doesn’t click on" Update work item" to complete the 1st one. and I don’t get any error

@Chap_Chap How did you solved the problem about the unauthorized blank page?

About your current problem did you managed to handle it?

Can you please suggest some useful measure to solve the problem.
Its been so long that I am unable to load the page.
It is directly going to unauthorized page.

Please someone help.
Thanks.

@Kajal_Singhal you have to reset the test data and use the dispatcher again, the unauthorized page is generally encountered by not having any more data to work on. no matter which assignment you do, whenever you encounter unauthorized page just go for the reset test data and most likely it will solve your issue.

Hi, @Ruhat_Sengul I did as you said but still its not working

How did u solve unauthorised url problem?can u explain

When add vendor tab is clicked it is navigating to unauthorised pge o tried it manually and also found the same

Hey @Jebarohith19

I don’t think they allow to add vendors into the system. That’s why you are getting the error… which assignment are you trying to do?

Assignment 2 performer…wiid is generating but in acme blank page is coming wherein url shows unauthorised