is online again

The Academy ACME site is back online

Please let us know if you still experience any issues with either the website availability or its functionality.

Our apologies for the inconvenience.


is there any forecast?
I’m waiting to finish an exercise,
thanks in advance


We’re conducting training for a group of new hires, and it all centered on the ACME site. I have an idea for how we can pivot, but I hope the issue gets fixed soon!


ACME is back online!!

It is indeed back online. Please let us know if you still experience any issues with either the website or its functionality.

Our team will continue to monitor the situation.

1 Like

Hi, I’m Having this issue on the captcha, Can anyone tell me what causes this issue?

Same issue here. Cannot register since the captcha has error.

Thank you for the headsup. This should now be fixed!

Successfully registered but there’s another issue.

I tried to use the “First automation” link but when I click “Notify Me” after I’ve input the email. It shows error.

1 Like

Having the same issue.

Once again, thanks for reporting. This should now also be fixed :slight_smile:

1 Like

when i was register,it shows “Please validate that you are a human!”,but i can not see any validate infomation. I am in china. It was urgently.

Hi @947861027

This should now be fixed as well. Thank you for reporting it!

Hi, @loginerror . Is the automatic grading tool working?

We had a trainee complete his ACME Calculate Client Security Hash assignment. All of the WI5 items were marked Completed. I checked the Security Hash in the Comments for one of the items, and that was correct, too. He did have 2 non-WI5 items marked Completed by mistake, but the score he received after uploading was 0/100. I would have expected him to have something in the 90s.

1 Like

Hi, I am having problems with my Client Security Hash Assignment rating and was wondering if you can help me.

My code is running with no problems and in the check assignment result it shows that I passed.

However, on the UiPath Academy page whenever I upload the zip file it comes up as a 0/100 grade. I am using the same email for ACME and UiPath Academy.

Thank you very much for your time.

1 Like

Same here. It runs without any errors and warnings, and I got 17/17 correct. I have tried multiple times to submit but it keeps saying resubmission requested with a 0/100 score. Have you found any solutions?

1 Like