Acme-test (Login, Forgot password, Register) not working


#1

The login with my correct credentials on acme-test is not working today.
Also the Forgot Password and Register buttons are not working. (No action or result on click).


#2

Hello there,
Login working but Forgot Password and Register buttons not responding. :frowning: (For IE)

PS: works fine in chrome.:slight_smile:


#3

Similar issue. I try to reset password .

Received confirmation code . After entering it , a message popped up says 'New password sent to your email ’ but no email on new password in my inbox.

Please help

Thanks
Rajna


#4

same problem for me today: I get the popup “The Confirmation code has been sent to your address.” but no email :frowning:


#5

Actually, It seems that there is another problem: I just created another account and if I logout I can’t login anymore andI get this error “Email/Password combo is not correct”


#6

Is not working for me either.


#8

Make sure you use Type Secure Text not Type Text


#9

I have the same issue. I tried to reset the password many times several days and I have not received anything to my email. I tried Internet Explorer and Chrome, The problem is the exercise only works if the acme account is the same email like academy account. Anyone has the same problem?
Thank you in advance


#10

Hi ,
I am also facing the same issue . I tried to reset password for acme account on both Internet Explorer and Chrome but i receive no notification for confirmation code to reset my password.
Please if any one of you can help me regarding it. I am unable to complete my training because of this.


#11

Did you check Spam folder for confirmation code?


#12

Yes, i checked in spam folder as well, but no confirmation code found.


#13

I tried that its not working. You might need to use alternate email ID for both Academy and ACME. @ovi can something else be done here? It seems a genuine issue


#14

can we mail to acme site if anyone knows the mail id to acme support team who can help us to reset the password.


#15

I have added the members from UiPath you will get a solution soon


#16

Nope is not working, it doesn’t show any message, it doesn’t log in.

regards


#17

The response from the server is 200 but no nothing is lodaded afterwards, also the request new password email option does not send any email.

regards


#18

I have the same issue here,please anyone has a solution ?


#19

Same issue not able to login and not giving any error but shows the login page


#20

Hi,

Facing the same issue… any help on this will be highly appreciated.

Thanks and Regards,
Rajiv


#21

Experiencing the same problem, any solution would be appreciated.