ACME system1 Level3 advanced training- assignment-2, unable to download monthly report

Buddy @startrekuniverse
Create a new user and try login with that buddy…

Cheers

The same is happing to me. I’ve reseted many times and it does’t work.

I have also tried resetting it multiple times but the file is still having the same error.
Any solution please?

Buddy @Pablito @loginerror

Kindly help them get this resolved @Shashank_Kedia @lucas.britz

Cheers

1 Like

Kindly please check the old post before posting… I already did raise the same issue… Hope this helps!!!

1 Like

:+1:, Thanks, do let us know when it gets fixed @Shubham_Varshney
Thank you @Palaniyappan!

1 Like

i contacted Academy Support Team

the response

Hello Vikas,

Thank you for reaching out to the UiPath Academy Support Team.

As it turns, we are facing a short downtime with the ACME server - do accept our apologies for the inconvenience created! Our team has worked is currently working on this situation and we will update you via this help ticket as soon as news are brought forward.

Thank you in advance for your understanding, Vikas.

Best,
Simona

@V3Tandon
Can you please inform us when it get solved?

:+1:

Working now fro me at UK - 18:24

1 Like

Works now.

Please try and confirm

1 Like

it works perfectly, thanks :smiley:

:+1:

@V3Tandon
the problem is back again :weary:

I have not able to downloaded since yesterday.:tired_face:

@Pablito @loginerror
The problem has still not resolved. Please let us know when it will be resolved as we have to complete the certification.

1 Like

Hello everyone,
Its working. I am able to download the file without 404 error.

1 Like

Having a problem
First Iteration OK but second, third… iteration very slowDownloadVendorTaxIDMonthlyReport.xaml (42.2 KB)

I am facing this issue…Not able to download Monthly reports for the assignment.Its giving error as "No report found for this Vendor/month/year that you have specified.Please help

Sign Up Log In