Acme System1 issue : WI2 No Check Images

The issue is that whenever I locate a check within the System 1 Application, the check image always fails to render & display similar to the image below :

I checked the page inside browser to run this as image source but failed to generate images every time.
https://acme-test.uipath.com/checks/details/58116340

Hi @zoyebmansuri

Have you try to another browser ex:iexplorer or any

cheers :smiley:

Happy learning :smiley:

2 Likes

I tried in chrome and explorer but its not working. @pattyricarte

May be try these in internet explorer -

Click on browse internet explorer.Click on tools, click on advanced tab, Go to Multimedia, Select show pictures.
Click on tools, Click on Manage Add -ons, Enable active X control, update Active X controls.

Unable to find this option in Internet Explorer.

Tried this but not working.

Hey Zoyeb, so basically it does not matter since UiPath will download the that image as well.

Also, one more question for you, when you try to access client check in the System 3 application, do you get some kind of exception? Since i tried to automate this process but i get System exception from the application every time and I cannot continue with the Automation.

See it here

https://acme-test.uipath.com/lib/png-engine/generate-check.php?checkid=58116340

I checked this url directly in browser tab inside explorer after login to acme system 1 web app.

got below error:
HTTP 500 Internal Server Error
This error (HTTP 500 Internal Server Error) means that the website you are visiting had a server problem which prevented the webpage from displaying.

Can you try the same thing in chrome browser and see if it works.
After settings are changed, restart the browser.

  1. Click the Chrome menu icon in the upper right-hand corner of the browser.
  2. Select Settings .
  3. Click “Settings” on the left and then “Show advanced settings” at the bottom of the page.
  4. In the Privacy section, click Content Settings .
  5. In the Images section, click “Show all images (recommended)”.
    Note: If you do not want to display images from other sites, click “Exceptions” or “Manage Exceptions” and add *websitename.com.
  6. Click Done .

If still issue exists, I will check if any other ways available to load the changes.

Regards,
Karthik Byggari

@srdjan.suc

I can generate check copy on system 3. Check below image:

@KarthikByggari I follwed steps as you mention in chrome browser but still issue exists.

Yes, but hand, but do you have problems when robot does it?
If you don’t can you please send me your solution to compare it with mine

I stucked at No Check Image so i will update you on this when i move to automate system 3. @srdjan.suc

Can you please tell me how to get that image in System1 and check inside uipath for check is found ? .

1 Like

Use Take Screenshot activity to download the image then check the filepath

Do you have any other way to get that check image.