ACME System1 https://acme-test.uipath.com does not work!


#1

I get Error 522 Connection timed out. I cannot do exercize.


#2

It is working… Try again…


#3

The site sometimes works, sometimes not


#4

It might be because of slow internet speed.
Try increasing waitOut time or use find element activity until the web page successfully opens.

Regards,
Karthik Byggari


#5

I’d agree with @AzaliyaSamigullina, I’ve just started Level 3 training and it’s taken several attempts over 15 minutes just to get the site to load fully and for it to let me register; mostly I’ve ended up waiting a few minutes and then seeing a 452 error page.

Speedtest.net just confirmed I’m getting my full 220Mbps so it’s nothing to do with slow internet speed on my end,

Assuming this site is used as part of the Level 3 course this doesn’t bode well.

@UiPath you guys need to add some more power to the web server for acme-test.

Of course, Acme products in any Road Runner episode I’ve seen were rubbish, so maybe this is intentional and I’m just not appreciating the humour! :wink:


#6

This has happend to me all day. It’s UiPath’s fault, not a user fault.


#7

I thought it must be me for a while now but today I’ve been getting 330Mbps and acme test is still not working. With December 31st being right there, I’d like to finish this last assignment soon.


#8

I was having the advanced exam and the site suddenly started to refuse login… Damn !!!


#9

Login issues all day 12/24/18.

Either I get this page or it tries to load forever, I’ve already added find element aspects to my workflow but now I can’t even run it to test it.

This is my last assignment before Certification. Please assist.


#11

I am also same issue.Can you please resolve it as soon as possible


#12

It still doesn’t work :roll_eyes:


#13

As of now (Dec 26 - 10:15 AM UTC-5) I´m also getting the time out error 522. Not able to finish the last assignment then. Should we expect the Dec 31 certification deadline to be postponed ?


#14

Was working for me at about 6:30 am Central Time, but it is not working for me now (10:30 am Central Time)


#15

I’ve been getting 522 and 524 errors off an on all morning. Want to complete certification test but website is not stable. Please help.


#16

This seems to be corrected. System 1 website is working and responsive. Thank you.