Acme system data not loading

in assignment 2 , im not able extract the information manually , i have reset the data,for wid in workitems if im trying to it manully in acme its showing no data

1 Like

Hey @Syed_Arshad

What do you mean by you cannot extract data manually? Can you elaborate a little on the issue you are facing? May be some screenshots if possible?

Fine
can we have a view on that with a screenshot if possible
I Hope we must enter TAXID to get the details
Cheees @Syed_Arshad

1 Like

Kindly check with other months as well, because it might not have for that month
or try with other TAXID as well for cross checking
is it not showing any report for others months…
Cheers @Syed_Arshad

i have checked for all months…

its like this when we give wi4 manually with id, year n month… im getting no data available

@Syed_Arshad

Try for the year 2019 instead of year 2018…

i tried for 2019 also …

Have you checked other tax id as well?

Try resetting the data couple of times and see whether any of that helps?

i did for 2017 its working manually ,but while running im not able to get it downloaded in excel by giving the taxid as default arguments

Does it give any error?

no error …

@Palaniyappan im able to check manually excels download poped up , but if i try executing , it proceeding without getting downloaded

@Lahiru.Fernando
im able to check manually excels download poped up , but if i try executing , it proceeding without getting downloaded
[/quote]

Fine
then we need to check with the process with set of activities involved
where the file is downloaded along the process
Cheeers @Syed_Arshad

@Palaniyappan process.xaml?? we are not getting the option to download the report for that month, that id n year

1 Like

Fine
is the process downloading the report
Cheers @Syed_Arshad

no , it s not downloading…