Acme page unauthorized-generate yearly report performer

Error:https://acme-test.uipath.com/unauthorized.i checked all the similar topics but nothing works for me.please help


1 Like

can somebody help please? has been stuck for days…cant move forward

1 Like

@nishu
Kindly try to update the UI element by using (indicate on screen)
cheers

the sequence Extract Vendor Information itself works. but when it comes to Navigate to WI details, the URL becomes unauthorized. The WIID is printing out but when I check it, it cant be found in the work item details. I tried resetting the test data, running dispatcher and then running the performer.
Anybody, what could be the problem?

1 Like

Main.xaml (51.1 KB)System1_Extract_Vendor_Information.xaml (5.1 KB) System1_NavigateTo_WIDetails.xaml (5.4 KB)

1 Like

Anybody?Please help…

1 Like
1 Like

I guess you are entering TaxID in the URL part. It should be WIID. Check once.

Hi there,
Are you sure you are entering the correct URL, as I can see there is a missing “/” before “workitems” (unless the URL argument already have it)
image
I set mine like this,
image
Btw the error of unathorized happened to me when I tried to access to WorkItems Details of a customer that doesnt exist (when the WIID wanst correct)
Hope this works GL

i tried to run the sequence alone and it works.yes , i changed that to /work-items/
the thing i noticed is that before coming to the vendor information, the WIID, I get is an old value from the previous run…which is in the orchestrator but not from the new ones. thats what i cant figure out
then i changed the WIID value to out transaction item as someone instructed on the forum and then it worked for a while and again went back to the same old unauthorized page





i also understand its not the problem with the get vendor info coz it happens as the page is blank and unauthorized

no i m not …Its WIID.
i printed it out.
i could print out the right Tax ID also at some point. but now it went back to the same old error.
i reset data, run dispatcher again and then the performer.Always make sure the orchestrator connection is on…
I am still not able to find the issue here

Have you reseted the data again?
If so you need to delete de queue and re-create it, or delete every item that has not been processed yet, else it has stored some unreachable wiid users that will happen your navigation-to-widetails go to an “unauthorized” page

As advice, delete the queue and re-create it, run the dispatcher once and then run the performer to the end to check the results

1 Like

Yayy…i works now…Thank you for being patient with me…

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.