Academy2 Generate Yearly Report download issue

academy
issue

#1

Hi, i have small issue with Academy2. Im trying to make Yearly Report performer, but when robot clicks to download link on acme-test.com, the error page is shown. Yesterday download button was working just fine. Does anyone have a similar problem? Is this server side issue?
I am using: IE for automation
I tried download page on chrome, and everything works fine.


Thanks for yours answers :slight_smile:


#2

I am facing the same issue. Could someone from UiPath help us???


#3

Hi,

I am trying to create the workflow for downloading the yearly reports, but when I enter values that should provide a report, the ACME website produces the following error:

Is it working for someone else?

Kind regards,
Dimitrios Ntakoulas


#4

I have just seen that others have the same problem here:

This post should be deleted, but I cannot find out how.


#5

Topics merged. Thanks for caring about forum readability :slight_smile:

@ovi - could you comment if this is intentional behaviour of the site or is it just overloaded etc.?


#6

Solved, just click User Options -> Reset Test Data and download link will work.


#7

Thanks, just tried and it now works like a charm :slight_smile:


#8

removed by author


#9

I don’t think it’s intentional. In Chrome it downloads the Excel file containing the text:“404[routes]”. The Academy team offered the workaround provided by @Strajk also. Still investigating.


#10

Capture

after i uploaded the yearly report am getting Confirmation bad instead of uploaded ID any idea regarding this issue…??


#11

Were you able to find any solution for this error?


#12

Solved, just click User Options -> Reset Test Data .
It will work.