Academy RPA Starter Training progress lost

Progress is lost every time. I have tried multiple browsers - Chrome, Edge, and the new chromium-based Edge. I tried IE but it failed to load at all. I also checked cookie and tracking policies on all browsers.

What am I missing?

@gabsr

Haven’t tried RPA Starter Training but my progress in my exams was also loss when I tried the foundation and orchestrator training.

For my case, I can state two possible reasons why I lost them.

  1. I was answering too long. It took me almost 6 hours to finish the exam the first try and didn’t register after
  2. My exam was opened in multiple tabs. I got two tabs opened in Chrome for my foundation training exam.

The good thing is even if I lost my progress, I still have the same 3 retries and my progress is the same.

Yeah, I’m having the same issue, tried several browsers, always complete the RPA Awereness Module with 100% completion bar.

After that, I get to the exit module, close the tab as per instructions and it is as if I didn’t even began the course.

I am SO disappointed that I can not get this to work and there is no way to get help. I decided to go to another vendor’s free training & certification.

Did you find a solution to this ?

No, not really

I’m getting this issue too… very frustrating to return to training after a few days only to be faced with hours of rework to get to where I was up to in a course…