Abbyy flexicapture system requirements for using IntelligentOCR actions

flexicapture

#1

Hi, everyone!

I want to use licensed Abbyy Flexicapture (ver. 9.0) in UiPath processes. In a simple process, an error occurs when using the activity “IntelligentOCRScope”:

“Retrieving the COM class factory for component with CLSID {C0003003-0000-48FF-9197-57B7554849BA} failed due to the following error: 80040154 Class not registered (Exception from HRESULT: 0x80040154 (REGDB_E_CLASSNOTREG)).”

I think the problem is that the old version of Abbyy Flexicapture is used. Where can I find information about the system requirements for Abbyy Flexicapture for use in the IntelligentOCR packag?

Thanks a lot.


#2

can you show me your sequence? .xaml is ok