A task was canceled while connecting orchestrator

Hello Folks,

I have a problem while connecting the robot to the orchestrator

So, far I have created the following:

  1. Created a tenant
  2. Added a standard machine using the workstation name.
  3. Copied the machine key and pasted in UI Robot app and given the details as:
    Machine Name: Given the same name used to create a machine in orchestrator.
    Orchestrator URL: https://platform.uipath.com/
    Machine Key: Taken the machine key from the created tenant

I tried entering the details before creating the robot and also after creating the robot but every time, I get the same error. I have already tried reinstalling the UI Path application and also tried with another Gmail ID but nothing seems to be working.

I appreciate it if you could assist me to solve this issue.

Thanks in advance!

Regards,
Kiran Penchala
Contact: kiran.penchala@gmail.com

1 Like

@Palaniyappan, can you please help me solve the issue.

I tried with the above steps after uninstalling my antivirus but it did not work. Unfortunately, I do not have any UI Path related services to restart.

I tried doing it on another laptop and it worked perfectly fine but I am not able to do it on my laptop

For me resetting the PC worked. After I reset my windows, I was able to connect orchestrator to the robot