530 - Service unavailable when trying to access orchestrator server

Hi All,

I have installed UiPath orchestrator server in a virtual machine (Installed Windows server 2012).

After successfully installaing orchestrator server, when I try to access it, it gave me below error .

I tried with differect solutions which are available here and some of them are as below.

But still, I could not resolve it. Really appreciate if you can give your ideas on this.Cheers !!!

1 Like

HI @SachiniJ
I recently encountered a similar issue. Upon investigation we saw in Windows Event Viewer that the “UiPath Orchestrator” application pool was crashing. This is the event we were seeing in Windows Event Viewer.
image

If you are seeing a similar error and you have Microsoft SCOM Agent installed on the same machine then maybe you are encountering the same problem we did. The resolution to that problem was to reinstall the Microsoft SCOM Agent with the NOAPM switch.

Refer to this guide for reinstalling the Microsoft SCOM Agent with the NOAPM switch. https://kevinholman.com/2017/08/05/reinstalling-your-scom-agents-with-the-noapm-switch/

And if my suggestions does not work, make sure you raise a ticket with UiPath Technical Support. They can help you troubleshoot your issue. Raise a ticket here: https://www.uipath.com/company/contact-us/contact-technical-support

Hi @SachiniJ ,
Pls try following things

  • Restart your IIS

  • Orchestrator required Secure SSL , i’m seen your image shows as http:/
    https:/ is required

  • Check your proxy , you may need to add your orchestrator in to proxy

Hi @Matthew_Tan,

I checked Event log and under issue category I have below issue.

image

And under warning category , below issue displayed.

image

Thanks.

1 Like

Hi @Maneesha_de_silva,

I tried with your solution also. But did not work. Thank you !!!

I’m using community edition. As I know we don’t have a chance to contact support team since we have not purchase Enterprise edition?

Am I correct or any idea?

1 Like

@SachiniJ
Its not an issue just contact technical support they always there to help you.