2023 STUDIO community version can not launch Assistant

Hi guys,

I upgraded to Studio 2023.2.0 community Edition but can not launch Assistant.
When I downgraded to Studio 2022.10.3 community License, Assistant worked perfectly.

Has anyone else encountered this problem?
How did you solve it?

Thank you in advance!


Hello @Xu_Doria

Are you getting any error or its not opening? Also have you tried restarting the machine after the upgrade?


Same problem with this version.

I restarting machine, reinstall version and update and nothing…

1 Like

I have the same issue…looks like an issue with the latest patch.
Error in logs is
TraceError: D:\a\1\s\Robot\UiPath.Service\UserServices\AgentOperations.cs:UpdateProcesses:161
: System.AggregateException: One or more errors occurred. (Object reference not set to an instance of an object.)
—> System.NullReferenceException: Object reference not set to an instance of an object.
at UiPath.Service.UserHost.AgentOperations.<>c__DisplayClass13_0.<g__AutoInstall|4>d.MoveNext()
— End of inner exception stack trace —, HResult -2146233088


Thank you for your answer.
There was no error message showing. The assistant is just not launching no matter how I tried to start it.
And I tried to restart laptop also not help.

Any other thoughts?

Did you manage to fix it yet?

Have not fixed this…i’m just launching projects from studio itself as a workaround. I even uninstalled/reinstalled and did not fix the issue.
I’m hoping UiPath addresses this soon.

@Xu_Doria how where did you get an older version of the community installer? Can you please send me the link?

Please find solution as mentioned by @raja.arslankhanAssistant does not start on Windows 10 with Community Edition 2023.2.0-beta11986

please try my solution and TakenNomeat already mentioned.

please check these two threads.